Adobe Issues Fix for Critical Illustraor Flaw

Vulnerabilities could be used to execute arbitrary code on Windows or Mac OS X systems or to cause a crash.

By Kara Reeder | Posted Jan 8, 2010
Page of   |  Back to Page 1
Print ArticleEmail Article
  • Share on Facebook
  • Share on Twitter
  • Share on LinkedIn
According to InformationWeek, Adobe has issued security updates to address critical vulnerabilities in Adobe Illustrator CS4 and Adobe Illustrator CS3. The vulnerabilities could be used to execute arbitrary code on Windows or Mac OS X systems or to cause a crash.

The SANS Institute's Internet Storm Center recently reported that hackers are actively exploiting a critical vulnerability in Adobe Reader with both targeted and large-scale attacks. This vulnerability will not be fixed until Jan. 12.

Comment and Contribute
(Maximum characters: 1200). You have
characters left.
Get the Latest Scoop with Enterprise Networking Planet Newsletter